Built with obsolete version of Silverlight

Aug 31, 2009 at 10:41 PM

Just ran the code engine and got the following error, but not in the build part, just when I ran it:

Line: 53
Error: Unhandled Error in Silverlight Application
Code: 2106   
Category: InitializeError      
Message: Failed to load the application. It was built with an obsolete version of Silverlight    

 

 

Aug 31, 2009 at 11:26 PM

I'll answer my own question, because I am idiot.  I had the beta version of Silverlight 3 SDK and not the final version.  Make sure to check that you have the latest version of Silverlight 3 on your machine. 

To update I used http://www.microsoft.com/downloads/details.aspx?familyid=9442b0f2-7465-417a-88f3-5e7b5409e9dd&displaylang=en

Sep 1, 2009 at 4:26 PM

Good catch. So what do you plan on doing with the engine? I'm looking for ways to help the project stay active.